Wine Test Bot
    

Job 38423 - WineTest: 64-bit VMs

Step no Task no Status VM Timeout File name Command line args Execution started Execution ended Number of test failures
1 1 completed wvistau64 1800 winetest64-latest.exe 20
1 2 completed w2008s64 1800 winetest64-latest.exe 4
1 3 completed w7pro64 1800 winetest64-latest.exe 0
1 4 completed w864 1800 winetest64-latest.exe 0
1 5 completed w1064 1800 winetest64-latest.exe 3

wvistau64

Vista Ultimate 64 bit English+IE8 / vm2Updated on 2014/04/21. Running tests from E: drive. Added WinPcap, Silverlight, optional DirectX components, msxml4 SP3, Visual C++ 2005/2008/2010 SP1, 2012/2013/2015 runtimes. [CPU:2*kvm64 RAM:1GB disks:2*virtio eth:e1000 snd:none GPU:vga display:VNC testagentd:1.6-detached]
user32:
win.c:9834: Test failed: GetActiveWindow() = 000000000003007E
win.c:9834: Test failed: GetFocus() = 0000000000000000
win.c:9836: Test failed: expected 000000000003007E, got 0000000001220356
win.c:9839: Test failed: GetActiveWindow() = 000000000003007E
win.c:9839: Test failed: GetFocus() = 0000000000000000
win.c:9840: Test failed: expected 000000000003007E, got 0000000001220356
win.c:9862: Test failed: GetActiveWindow() = 000000000003007E
win.c:9862: Test failed: GetFocus() = 0000000000000000
win.c:9864: Test failed: expected 000000000003007E, got 0000000000050096
win.c:9865: Test failed: expected 0000000000050096, got 0000000000030064
win.c:9878: Test failed: GetActiveWindow() = 000000000003007E
win.c:9878: Test failed: GetFocus() = 0000000000000000
win.c:9885: Test failed: GetFocus() = 0000000000000000
win.c:9896: Test failed: GetActiveWindow() = 0000000000050064
win.c:9896: Test failed: GetFocus() = 0000000000000000
win.c:9907: Test failed: GetFocus() = 0000000000000000
wmp:
media.c:147: Test failed: unexpected event for  OPENSTATE, index:6
media.c:147: Test failed: unexpected event for  OPENSTATE, index:8
media.c:147: Test failed: unexpected event for  OPENSTATE, index:6
media.c:152: Test failed: unexpected event for  PLAYSTATE, index:10

w2008s64

Win Server 2008 Std 64-bit PU+IE9 / vm2Upgraded with Internet Explorer 9, .Net Framework 3.5 SP1 & 4.5.1 and all updates up to 2013/04/15. Added Visual C++ 2012 & 2013 runtimes. [CPU:2*kvm64 RAM:1GB disk:virtio eth:2*e1000 snd:none GPU:vga display:VNC testagentd:1.5-iconized]
hnetcfg:
policy.c:144: Test failed: got: L"C:\\Users\\Administrator\\AppData\\Local\\Temp\\wct\\hnetcfg_test.exe"
user32:
msg.c:14539: Test failed: single menu item command: 2: in msg 0x0007 expecting lParam 0x20000001 got 0x60000001
msg.c:14539: Test failed: single menu item command: 3: in msg 0x0104 expecting lParam 0x20000001 got 0x60000001
msg.c:14539: Test failed: single menu item command: 4: in msg 0x0106 expecting lParam 0x20000001 got 0x60000001

w7pro64

Windows 7 Pro 64 bit PU+IE11 / vm4Installed Internet Explorer 11 + the Platform Update + all updates up to 2014/04/15. Added .Net 4.5.1. [CPU:2*SandyBridge RAM:1GB disk:virtio eth:e1000 snd:ich6 GPU:vga display:spice testagentd:1.6-detached]
No test failures found

w864

Windows 8.1+ 64 bit+IE11 / vm3Updated 2014/04/15; added Silverlight, optional DirectX components, msxml4 SP3, Visual C++ 2005 SP1 & 2010 SP1 runtimes. [CPU:core2duo*2cores RAM:1.5GB disk:virtio eth:e1000 snd:ich6 GPU:vga display:spice testagentd:1.6-detached]
No test failures found

w1064

Windows 10 64 bit / vm3Clean Windows 10 Home 64 bit installed on 2015/09/13. Added optional DirectX components. [CPU:core2duo*2cores RAM:3GB disk:virtio eth:e1000 snd:ich6 GPU:vga display:spice testagentd:1.6-detached]
d3d9:
visual.c:8594: Test failed: Got unexpected color 0x00007580 for quad 2 (different colors).
user32:
dde: Timeout
sysparams: Timeout